本文へ移動
English version →
高 8.8

Apache OFBizの脆弱性、認証済みの攻撃者にOSコマンドを実行される恐れ

CVE-2026-82912 SecPulse初出

概要

Apache OFBiz 24.09系の一部版に、認証済みの攻撃者が任意のOSコマンドを実行できる脆弱性(CVE-2026-82912)が見つかりました。影響を受けるのは24.09.08より前の版で、会計アプリケーションの閲覧権限のみを持つアカウントでも悪用される可能性があります。修正版の24.09.08への更新が案内されています。公表から日が浅いため、悪用の有無など最新の情報を確認してください。

AI要約

SecPulse が外部の生成 AI を使って作った要約です。誤りを含むことがあります。重要な判断の前に、下の原文と参照URLを確認してください。

Apache OFBiz 24.09系の一部版に、認証済みの攻撃者が任意のOSコマンドを実行できる脆弱性(CVE-2026-82912)が見つかりました。影響を受けるのは24.09.08より前の版で、会計アプリケーションの閲覧権限のみを持つアカウントでも悪用される可能性があります。修正版の24.09.08への更新が案内されています。公表から日が浅いため、悪用の有無など最新の情報を確認してください。

影響パッケージ

種類パッケージ影響を受ける版修正版
Apache Software Foundation Apache OFBiz
24.09.08 未満
24.09.08
原文の説明 取得元が公開している説明をそのまま載せています (多くは英語)。

Improper Neutralization of Special Elements Used in an Expression Language Statement ('Expression Language Injection') in EmailServices in Apache OFBiz 24.09 before 24.09.08 on all platforms allows a remote authenticated attacker holding only OFBTOOLS_VIEW and ACCOUNTING_VIEW, the two view-level permissions that open the Accounting application, to execute arbitrary operating system commands as the account running OFBiz, by submitting a ${groovy:...} expression as the bodyText or subject value to the shipped Send Per Email invoice form, because sendMailFromScreen passes those caller-supplied values through FlexibleStringExpander.expandString, which compiles and evaluates embedded Groovy on a class loader that carries none of the SecureASTCustomizer restrictions GroovyUtil.eval applies elsewhere, behind a service and request-map that declare no permission check beyond base authentication. Users are recommended to upgrade to version 24.09.08, which fixes this issue.

出典: CVE.org (CVE Program・cvelistV5) NVD GitHub Advisory

参照URL

当サイトでは、アクセス解析と広告の効果測定のために Cookie を使います。株式会社Game のサイト共通の設定です。 詳しく